centos升级完firefox出现闪退

分类:Linux | 作者:凹凸曼 | 发表于2014/11/05

最近测试页面觉得firefox版本太老了,是时候升级一下firefox 了,系统:centos6.5
update 完,点firefox 木有任何提示就退。。。 这自动升级都不考虑依赖包吗?
直接命令下运行,发现错误如下:

/usr/lib64/firefox/firefox: symbol lookup error: /usr/lib64/firefox/libxul.so: undefined symbol: gdk_window_get_visual
看来是gdk库版本问题,木有办法 ,算了全部update一下,就解决了。。。

个人觉得软件升级应该有提示一下:需要那些重要的依赖包或者自动升级时候把相关依赖包考虑进去

 

本文出自 “凹凸曼” 博客,请务必保留此出处 http://www.apoyl.com/?p=1839

日志信息 »

该日志于2014-11-05 10:33由 凹凸曼 发表在Linux分类下, 你可以发表评论。除了可以将这个日志以保留源地址及作者的情况下引用到你的网站或博客,还可以通过RSS 2.0订阅这个日志的所有评论。

目前盖楼 (0)层:

发表评论 »

« »