windows下python3安装包及打包工具遇到的问题

分类:Python | 作者:凹凸曼 | 发表于2018/10/23

在安装pyinstaller

使用pip工具进行安装 后面要加 –user

pip install pyinstaller –user

目前的最新版python3.7 安装pyinstaller可能会报错

You are using pip version 10.0.1, however version 18.1 is available.
You should consider upgrading via the ‘python -m pip install –upgrade pip’ command.

解决方法: python -m pip install –upgrade pip –user

然后在再使用pip install pyinstaller –user 就正常了

目前测试打包的运行程序在window10 ,window server 2016 正常运行 其他暂无测试

 

本文出自 “凹凸曼” 博客,请务必保留此出处  http://www.apoyl.com/?p=2306

打赏作者

您的支持将鼓励我们继续创作!

[微信] 扫描二维码打赏

[支付宝] 扫描二维码打赏

正在跳转到PayPal...
Tag:

日志信息 »

该日志于2018-10-23 12:19由 凹凸曼 发表在Python分类下, 你可以发表评论。除了可以将这个日志以保留源地址及作者的情况下引用到你的网站或博客,还可以通过RSS 2.0订阅这个日志的所有评论。

目前盖楼 (0)层:

发表评论 »

«