升级博客php7

分类:PHP | 作者:凹凸曼 | 发表于2018/12/17 升级博客php7已关闭评论

博客之前安全漏洞 比较多,今晚升级升级一下 php7,估计php5间隔不到好久 不会更新了,还是跟上潮流。

升级后遇到 两处错误

一、之前写wordpress 自己的插件报警告错

Warning: Use of undefined constant _ – assumed ‘_’ (this will throw an Error in a future version of PHP) in index.php on line 17

二、评论报错

Warning: count(): Parameter must be an array or an object that implements Countable in comments.php on line 24 


 本文出自 “凹凸曼” 博客,请务必保留此出处 http://www.apoyl.com/?p=2326

 

打赏作者

您的支持将鼓励我们继续创作!

[微信] 扫描二维码打赏

[支付宝] 扫描二维码打赏

正在跳转到PayPal...
Tag:

日志信息 »

该日志于2018-12-17 23:37由 凹凸曼 发表在PHP分类下, 评论已关闭。

目前盖楼

抱歉,评论被关闭

«